• 0
torsar

Твиттер бутстрап, зависимости

Вопрос

Порылся на оффсайте, не нашел. Ткните носом.

Желательно последней версии бутстрапа.

Нужно глянуть зависимости от других библиотек.

Особо интересуют JQuery и JQuery UI

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендованные сообщения

  • 0

Мне бы, какие именно jquery и jquery ui компоненты используются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
1 час назад, torsar сказал:

Мне бы, какие именно jquery и jquery ui компоненты используются?

используется ровно то что сказанно тут: http://getbootstrap.com/docs/4.1/getting-started/introduction/#js

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Там где то должна быть такая %цензура%:

выбираешь (ставишь галочку) те компоненты бутстрапа,

которые тебе нужны. Система компилит и дает ссылку на скачивание...

Где?

Изменено пользователем klierik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

На странице 3-го бутстрапа есть ссылка "Customize".
То, что нужно.
А у 4-ки нету такой кнопки.
И на странице загрузки 4-ки я не нашел такого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Такого биодеградация как в версии 3 нет.

Попробуй собрать из исходников

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

Не пропустите! Сэкономьте до 90% на лучших курсах 2018 года.