klierik

Сбой в работе форума (работа восстановленна)

13 сообщений в этой теме

Уважаемая администрация и пользователи форума.

 

Произошел сбой в таблицах базы данных. Причину сбоя выяснить, к сожалению, не удалось.

Базу форума пришлось откатить до предыдущего стабильного экземпляра. Сейчас работа форума восстановлена в штатный режим.

 

Приношу извинения за предоставленные неудобства.

post-4521-0-08910600-1416667548_thumb.jp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А я вчера утром помог кому то, написал небольшой код, а сегодня этой темы нету.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вчера или сегодня сбоя не было? Что-то я зашёл на форум и некоторые сообщения куда-то делись...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно пару тем пропало во время переезда на новый хост. Ожидалось что это будет безболезненно. Не хотел переводить весь форум в РО.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно пару тем пропало во время переезда на новый хост.

 

Ну то есть они пропали безвозвратно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю они остались на старом хостинге)) так как DNS у всех обновлялись в разное время

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну то есть они пропали безвозвратно?

 

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю что произошло, но у меня форум стал на английском, хотя выбран язык русский

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 hour ago, Switch74 said:

Не знаю что произошло, но у меня форум стал на английском, хотя выбран язык русский

Локализация слетела. Точнее иначе: несколько апдейтов назад язык странно обновлялся, не полностью. Я удалил его и добавил, но перевелось лишь часть полей. Баг открыт, ожидаю когда пофиксят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 3/3/2017 at 7:14 AM, Switch74 said:

Не знаю что произошло, но у меня форум стал на английском, хотя выбран язык русский

Пока что выяснить причину почему слетел Русский перевод не удалось. Откатываться назад не охота. По умолчанию включен English.

Как только проблема с переводом решится — у всех автоматически он заработает.

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Switch74, проблема была решена. Переводы восстановлены и, по всей видимости, работают корректно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спс

Preview Post в текстовом редакторе внизу, не понятно как должен работать, открывает пустое всплывающее окно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Switch74 сказал:

спс

Preview Post в текстовом редакторе внизу, не понятно как должен работать, открывает пустое всплывающее окно

Сбросил кеши. С мобильника сработало как надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас